Flight Simulator 2004
Home Forums Forums     Knowledge Base KB     User Reviews Reviews     Downloads Downloads     Screenshot Gallery Gallery     Quizzes Quizzes     Merchandise Merchandise     Top Site List Top Sites     Search Search
Browse by Category
   
Search  
      Glossary

FSX Forum
Coming soon: Flight Sim X! Screenshots, features, the announcement, and more information may be found here. Official release date is Christmas 2006.
www.fs2004.com

Bluetooth Accessories
Got all Blue? We have a huge selection for your bluetooth needs!
www.gotallblue.com

Your Text Link Here
Contact FS2004.com for more information.
www.fs2004.com/ad
Flight Simulator Knowledge Base .: Tutorials .: Graphics Tutorials .: Basic Screenshot Editing

Basic Screenshot Editing

Welcome to Part 1 of my basic editng tutorial.  We will mainly look at colour changing and some other tools.  In Part 2 we will discuss filters in detail and how to use them. wink.gif
Before we start, you will need to know how to capture and save a screenshot in flight sim. If you don't know how, click here.

I am using Adobe Photoshop Creative Suite 2 to edit, all other Photoshop users will know where to locate named tools, etc, but i will give instructions for Creative Suite 2. smile.gif  If you don't have Photoshop, i suggest downloading a FREEWARE program called GIMP.

Also, this is my way of editing and what i do is how i wish to do it, I know I'm not the best at editing but I created this in an attempt to help others who share a passion for aviation.  Please don't criticize me if I appear to be doing something wrong. thumbsup.gif

Start

For this tutorial I'll be using the following image - you will want to download it and use it as well so you can follow me step by step the first time. wink.gif
First step, open up your image in your editing program.

user posted image

At this point your image will be very large, so we need to resize, try 800x600 pixels. To do this select Image -> Image size, and enter 800 for the width and 600 for the height, making sure the units of measure are pixels.

After this process is complete you may notice that the image looks a bit soft; what I tend to do next is sharpen the edges.  To do this i use a sharpen filter.  Filter -> Sharpen -> Sharpen Edges. This will make the image look much more crisp.

user posted image

Now we want to really start editing. Before i go about changing the colours, levels and contrast I usually do any jobs that require filters, but we'll skip that for the purposes of this tutorial (stay tuned for Part 2 if this interests you).

A great tool which i use is Auto Colour - this will usually enhance the images colours, but can sometimes spoil it if used on a night shot. So here im going to give you 3 steps:

1.  Auto Colour; Image -> Adjustments -> Auto Colour
2.  Auto Levels; Image -> Adjustments -> Auto Levels
3.  Colour Balance; Image -> Adjustments -> Colour Balance, and add red, usually use around +20 to +30.

user posted image

Now your shot should look noticably different from what it was when you started. The next thing that i would advise is playing around with the shadows and highlights. This is what i do:

1.  Reduce Shadows to 0.
2.  Increase highlights to between 10 and 20.

Try it and see if you like the look of it:

Image -> Adjustments -> Shadow/Highlight...

Next I normally add the photo filter. To do this:
Image -> Adjustments -> Photo Filter...
Select Warming Filter (85) and set the density to around 15%.

We're getting there! laugh.gif

Now, go back to Image -> Adjustments and select Brightness/Contrast...
Don't touch the brightness slider but adjust the contrast to +*, i normally go around 10 but it depends on the shot, you decide.

Now the shot looks a bit like this:
user posted image

Only 2 things left to do!

In your pallet, select the two colours to a bright white:
user posted image

And now go to Filter -> Distort -> Diffuse Glow...
Use the following settings or something close: wink.gif
user posted image

And finally, select the blur tool from the box at the left hand side:
user posted image

Use the settings shown inside the blue ring.

When finished, zoom right up close to the plane and blur the edges of the plane to hide any jaggies, do it for the whole aircraft.

Now you are done! And should have an image like this...
user posted image



I hope you liked this small tutorial and that it is to your benefit.  Please post your final outcome as it will be interesting to see what you guys can do, or need more help with. thumbsup.gif

Part 2 will show more use of filters and will be up as soon as I can get to it. wink.gif  Enjoy and have Fun!

Tom. thumbsup.gif

How helpful was this article to you?

Related Articles

article How to Capture a Screenshot
Hard way - using Windows XPWhile in the sim, press the "Print Screen" (or PrntScrn on...

  11-4-2003    Views: 2986   
article Aircraft Engine Blur Effect
A Photoshop Tutorial1) First you must determine the strength of the jetwash and the direction...

(No rating)  11-15-2003    Views: 2220   
article How to Create a Lightning Strike Effect
A Photoshop Tutorial This tutorial is designed for Adobe Photoshop 7.  Other image editing tools...

  1-15-2004    Views: 2337   
article Adding Realistic Grass to your Screenshots
This tutorial uses Photoshop CS2, but the techniques involved may be useful in other graphics...

  4-23-2006    Views: 3115   

User Comments

Add Comment
No comments have been posted.


.: Powered by Lore 1.5.6
All content and images are copyright FS2004.com and its owners. All rights reserved.